Digistocks Trading unavailable

Incident Report for BITPANDA ENTERPRISE

Resolved

The incident has been fully resolved. All Digistocks are available for trading again, and API endpoints are processing orders normally.
Posted Aug 16, 2026 - 11:05 UTC

Investigating

We are currently experiencing an issue preventing live pricing and order execution for all Digistocks. We are actively investigating the root cause and we are sorry for the incovenience.
Posted Aug 15, 2026 - 08:06 UTC